Word 2003

Teaching Notes



Session 1: Tutorial 1

Creating a Document

Start Microsoft Word:
Demonstrate views:
e View from the menu

Arrange Standard and Formatting toolbars in two rows:
e Tools—>Customize->Options—> Show Standard and Formatting toolbars on two
rows and full menus—>Close

Display ruler:
e View/ruler

Nonprinting characters:
e { on standard tool bar (will not print if displayed on screen)

Open new document:
e Type inside address:

Nicholas Brower
Web Time Productions
2015 Dubuque Avenue
Chicago, IL 60025
Dear Nicholas;
fIEnclosed you will find the signed contract.
fINow that we have finalized the contract.
(Start Sincerely and use auto complete)

Save: Web Time Contract Letter

Correction of Errors:
Type:
e teh/ Computer will change it to the
e Mond and the computer will ask if you want Monday. Press enter and it will
finish the word
e Libertand it will prompt for Liberty University
e Tools/AutoCorrect Options
e Tools/Options

Insert Date:
e Insert/Date: update automatically or static

Smart Tag:
e Feature that allows you to perform actions that would normally require a different
program (sending e-mail, scheduling a meeting)
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e Remove Smart Tag: Rollover *SmartTag’ \pull down/ Remove smart tag

Create an envelope:
e Tools/Letters and Mailings/Envelopes and Labels/ Omit/Add to Document/Save

Session 1 Cont’d: Tutorial 2

Editing and Formatting

Open FAQ tutorial:
e in Blackboard 5.5 training tutorials
e Word 2003 Tutorial 2
e Save document as a new name: File/Save As/Tree

Check document for errors:
e Proofread
e Replace “Too” with “Two”

Drag and Drop/Cut/Copy/Paste:
e FIND: ‘Remove any tags from the trunk and branches’/ SELECT
e PLACE it above ‘Place the entire root ball...

Find & Replace:
e Edit/Find
e LMG and replace it with Long Meadow Gardens

Change margins in the Tree FAQ document:
e File/Page Setup/Margins
e Top Margin: 1.5
e Left Margin: 1.75
e Whole Document

Change the document’s line spacing:
e Select Entire document—> Format->Paragraph->Line Spacing: 1.5

Center-align the title and then Justify the first 2 paragraphs

Indenting paragraph:
e FIND: “Start by digging a test hole’
e Click anywhere in paragraph-> Increase indent 1.5 by using ‘increase indent’
button on tool bar

Paragraph formatting with Format Painter:
e With the curser in “While you might be’ paragraph; double click the ‘“format
painter’ button on the toolbar.
e Click anywhere in the paragraph “You may be accustomed..” and it will be
formatted same as “While’ paragraph
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Applying bullets and numbers:

Select 4 items in list from ‘red maple to river birch’

Click “Bullets’ button on toolbar

Select the list ‘Remove any tags through Of the planting hole’
Click “Numbering’ button toolbar

Changing Font and Size:

Serif font includes additional lines (Times New Roman)
Sans Serif does not include additional lines (Arial)
Select title and Change font to 14 Arial

Bold, Underline, Italic

Add Comments:

e Select title/Insert/Comments

e Type: ‘Should we add a section on fertilizing new trees?

e Thetitle is highlighted in color with brackets around it, indication that a comment
has been inserted.

e View/Markup will show or hide comment

e Print layout will show comment in balloon

e Normal view will show comment in brackets

e Place mouse pointer over the title and the comment is displayed.

End of Session 1

Session 2: Tutorial 3
Creating Multiple-Page Report

Open WAN
Tab Stops:
e Left: positions at left and extends text to right
Center: Positions text so that it is centered evenly on both sides of tab stop
Right: Positions to the right edge and extends text to the left
Decimal: positions numbers so that their decimal points are aligned
Bar: inserts a vertical bar at the tab stop and aligns text to the right of the next tab
stop
e First Lind Indent: indents first line of paragraph
e Hanging Indent: indents every line of a paragraph except the first line

Tab to make even entries on list:
Type:
e Caitlyn Waller ‘tab’ Account Manager
e Melissa J. Curlington ‘tab’ Product Manager
e Angela Cuva ‘tab’ Sales Engineer
e Select from Caitlyn to Engineer
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e Click ruler at 2.5 to add tab and align area

Insert and break after the title:
e Insert->Break->Section Break—>Next Page

Change vertical alignment of the title page:
e Print Preview Button—>Multiple pages
e Turn magnifier off-> click in left most page—> File/Page Setup—>Layout—> This
Section-> Vertical alignment—> Center->OK

Header and Footers:

e Only visible in “print’ layout

e Click at Executive Summary-> View->Header and Footer

e Deselect ‘Link to Previous’ button (If it is selected Word automatically inserts the
header text to the previous section. Works the same way for footers and
paginating)

e Tab to Right Align

e Type: Page

e Insert page number

Create Table in Word:
e Insert Page break at end of document
e Insert/Break/page break
e Create blank table using Insert table button:
(Tables done in Word are not recommended: use Excel and import or paste)
e 2 Columns, 2 rows
e To add rows: tab from last cell in last row

<Enter> will make cell taller

L_T){Re_Q_f__C_QDD_?_Qt_i_O_rJLS____________________________,_MQD_'EhJ)!_Qh_@_FQ? ___________________________________
ISDN .- $80-860
DSl 880 s
‘T1 - $1000-$2000

Opening Tables and borders:
e Highlight table: Format->Borders and Shading

Center Table Left/Right:
e From inside table-> Table->Table Properties—> Table-> Center
e Tabs can be added to columns by highlighting cell->cells and clicking the tab
indicator on ruler
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Session 2 Cont’d: Tutorial 4

Desktop Publishing

Newsletter document:

e Open Clothes.doc
e Blackboard 5.5 Training Tutorials Word 2003 Tutorial 4

Create title of the newsletter using WordArt:
e Insertion point at top of document
e View/Toolbars/Drawing
e WordArt/Choose word art second row, second column from left
e Type: Travel in Style

Change font and formatting:
e Edit text on toolbar

Italic

Change WordArt Shape:

Inflate Top Fourth row, fifth column from left

Wrap text below WordArt:

With WordArt object selected, click the ‘“Text Wrapping’ button on the WordArt

toolbar/Top and Bottom

e Clear circle sizing handles indicate that it is now a “floating graphic’ which means
the graphic can be moved independently of the surrounding text

e Stretch and Center on page over text

Anchor WordArt object:
e Ctrl+home (point should move to the left of the W in the heading
e Press <enter> and new { appears below the WordArt
e Click the WordArt
e Click the Anchor and drag it up to position it to the left of the new, blank
paragraph
e Click anywhere in the newsletter to deselect the WordArt and Save

Formatting Text in Newspaper-Style Columns:
e Place point at the beginning of the W in “‘Wide World..’
e Format->Columns—>two->display ‘Line between—->Apply to-> This point
forward—>OK->Save

Insert Clip Art:
e Place pointer in front of the first word of the first paragraph
Insert/picture/clipart
Search for: Airplanes/Choose one on right
Resize to 1.5 wide
Crop graphic Crop left side
Rotate left 90 degree
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Wrap text tight:
e From formatting toolbar—> dog picture—>tight
e Select graphic and drag it so that it is in the middle of the paragraph and aligned
left

Insert drop caps in the newsletter:
e Place pointer in front of A in first paragraph
e Format->Drop Cap—>Dropped->Lines to drop to 2->0K

Insert Symbols/Special Characters:
e Find: ‘Flexistyle’
e Click to right side of ‘Flexistyle’
e Insert->Symbol->Special Characters—> Registered—> Insert
e Select symbol-> format->font->Superscript (®)

Balance columns:
e Position point at end of text in right column after the word ‘sizes’
e Insert->Break-> Continuous—>OK
e Border around newsletter:
e Format->Borders and Shading—>Page Border->Box->Whole
document-> Options—> Measure from—>Text—> change to 1 pt top to bottom—>4 pts
left and right>OK
End of Session 2

Session 3: Tutorial 5

Creating Styles, Outlines, Tables, and Tables of Contents

Open Safe-Web-Site .doc
e in Blackboard 5.5
e Training Tutorials=> Word 2003-> Tutorial 5

Thesaurus:
e Find and Replace 2™ market with ‘promote’

Styles: Predefined format:
e Heading 1: Executive Summary

Modify Heading 2:
e Select objectives/Format/Styles/Formatting
e ltalic
e Format and apply Heading 2 Modify and automatically update/OK

Set up paragraph style:
e Find: ‘Safe-Web-Site Inc.
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e Select paragraph:
e Format->Borders & Shading—> Shading—>4 square, Gray 12.5%-->0K
e Decrease indent from toolbar—>deselect

Define a new Style:
e Click Style pull down on formatting toolbar
e Left.08/ESC
e Click in 1->Style->Name it Summary->Enter
e Style: “Summery” now can be applied to any paragraph

Outline View:
e View->outline
e Outline level 2 — show formatting
e Move Current Competition above ‘Market Definition’

Hyphenating a Document:
e Tools—>Language—> Hyphenate

e Decrease Hyphenation zone to .1”->Limit consecutive to 3-> Automatically
hyphenate document-> 0K

Footnotes:
e Find: *Safe-Web-Site will provide’
e Insert->Reference—>Footnote
e Insert reference footnote: ‘See appendix A’/Close
e Deleting footnote: Highlight number—>press delete

Insert Current Date:
e Insert->Date and Time—> choose style

e Check in ‘Update automatically’ will update the document every time you open it
to the date on the computer

Highlighting Text with Color:
e Select ‘partial draft’
e Click highlight list arrow on formatting toolbar. Choose color

Character spacing:
e Select: Cover Page Text
e Format->Font->Character spacing—>1.5->Expand
e Change to 1.5>Tab>0K

Paragraph Spacing:
e This will set paragraphs to be closer or further away from the surrounding
paragraphs
Find; ‘Before we began’
Click in paragraph
Leave extra space between paragraph and bulleted list
Format-> Indents and spacing—> After->Up arrow—>12 pt-> 0K
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Table of Contents:

Insert page: Insert->Break->Page—> Click on added page
Style—>Clear formatting

Insert—>Reference—>Index and Tables—> Table of Contents—> Classic
Table is inserted and the pages can be followed by using Ctrl+Enter

End of Session 3

Session 4: Tutorial 6

Mail Merge, Labels

Mail Merge:

Open:

Main documents: letter->labels—=>address book
Data Source: addresses—=>names
Fields: Placeholders

Club .doc

Blackboard 5.5-> Training Tutorials

Word 2003-> Tutorial 6

Tools—>Letters and Mailings=>Mail Merge

Choose document type (letter)

From bottom click ‘Next: starting document’

From top select starting document (current document)

Bottom: ‘Next: Select recipients’

Top: Select Recipients (Type a new list)

Middle: Create-> Customize

Delete: Title, Company Name, Address, Line 2, State, Country, Home
Phone, Work Phone, e-mail Address

Below ‘Zip Code’ ADD: Favorite Equipment->OK->Favorite Class> 0K
Fields now should be: First Name, Last Name Address Line 1, City, Zip
Code, Favorite Equipment, Favorite Class

Data to enter:

Ruth Jorgenson | 25 Miami 31321 strength | weight
Hillington training | lifting
Green

Barry Aimes 442 Mason 30631 strength | weight
Winfry training | lifting
Avenue

Peter Brooks 5732 Alta | Stuart 30017 strength | kick
Vista training | boxing

Display records in data source:

Click “First’ at the bottom of the New Address List dialog box: continue on to see
others
Close box—> SaveAS: Club Data
Next: Write your letter
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Insert: date—>Update automatically>0OK
Insert merge field:

Enter 3 times after date

‘More items’ in the Mail Merge task pane

Address Line 1
City <space> FL <space> Zip Code
Dear First Name;

SaveAs: Club letter with Merge Fields
Next: Preview merged document:

To complete the merge:

Next: Complete the merge

SaveAs: Club merged letters 1

Edit data source:

Open Club letter with merge fields
Yes to continue

Click View Merged Data button

Click the Mail Merge Recipients/ Edit

First Name (insert) space Last Name <enter>

Select placeholder [Favorite Equipment] insert favorite Equipment merge field
Select placeholder [Favorite Class] insert favorite Class merge field

If changes are needed click: Previous: Write your letter to make the changes
Next: Preview your letters using the Next Record buttons

Violette | Wolfgramm | 3004 Tampa | 30902 | cardiovascular | low-
Falcon impact
Parkway aerobics
Kathy Armstrong | 19248 Tampa | 30902 | strength Pilates
White training
Sands
Pablo Orozco 248 Aurora | 30012 | strength yoga
North training
River
Road
e Close
e Sort by Zip code: Click Zip Code/OK
e Merge to New Document/All/OK
e SaveAS: Club Merged L etters 2

Selecting Specific records for a merge:

e Make sure the document named Club Letter with Merge Fields is displayed

e Find: ‘As a sign of our gratitude’

e Change three to four in the part of the sentence that reads: ‘sign up for THREE

free hours’

e SaveAs: Tampa Club Letter with Merge Fields

e Cick: “Mail Merge Recipients’ button

e Toremove an individual from the merge: deselect its check box in the left-most

column.
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e Remove Pablo Orozco and everyone not in Tampa
e Merge
e SaveAs: Tampa Club L etter with Merge Fields-->Close

Mailing Labels:

Open new blank document

Tools—>Letters and Mailings—->Mail Merge

Select a document type: Labels

Next: starting document

Change document layout option button is selected

Label Options

Avery Standard—> 5162 Address is chosen>0K
Tools—>options—>view->text boundaries> 0K

Save main document as: Club Labels with Merge Fields
Next: Select recipients—> Use existing list>Browse—>Club data>0OK
Next: Arrange your labels

More Items:

First Name Last Name

Address Line 1

City, FL Zip Code

Close

Update all labels

Next: Preview your labels

Next: Complete the merge

Edit individual labels=>All>0K

SaveAs: Club Merged L abels/Close
Tools—>Options—>View->text Boundaries=> remove check->0K
Save and close

Create Telephone Directory:
Open: Phone.doc
e Blackboard 5.5 Training Tutorials=> Word 2003-> Tutorial 6
Sort ascending by Branch
SaveAs: Sorted Phone List
Next: Starting Document
Next: select recipients—>Use an existing list option—>Browse—> Sorted Phone
List->0Open—->0K
Next: Arrange your directory
Insert “‘Branch’
Set tab at right margin at the 6 inch mark with a dot leader
Format->Tabs—>right>2....-->0K
Press tab
Insert Number <enter>
SaveAs: Club Phone Directory with Merge Fields
Next: Preview you directory
Next: Complete the merge to new document—>all>0K
Save and close
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End of Session 4

Session 5: Tutorial 7

Integrating objects, Hyperlink, Macros

Embed: allows inserted copy of and existing object and the attributes of that
program remain

Link: Changes in one document affect the other document. Cannot move either
object without breaking/restating the link

Open: Grant.doc in Blackboard 5.5 Training Tutorials=> Word
2003->Tutorial 7
Insert Excel Document:
e Find: ‘[insert excel worksheet]
Highlight and delete
Insert—>Object-> Create from File->Browse—>Budget
Get sizing handles and center
Modify Excel Document: Remove decimal places
Double-click embedded object
Click cell B2
Decrease Decimal
B3-B7 Format-> Cells=>Number—>Currency-> Decimal places=>0->Symobl is
None—>0OK
e Close Excel window

Link Excel Chart:
e Find: [Insert Excel chart]
Highlight and delete
Insert->Object—>Create from File->Browse—>Chart
Make a copy of Chart
Right-click Chart->Copy—>Paste
Click Copy of Chart->Insert>LINK TO FILE->OK

Resize chart and wrap test:
e Click chart->format—>object->size—> Lock aspect ratio>Height->50%-->0K
e To wrap test to the right of the chart:
e Format->Object->Layout->Square—> Left->0K

Modify Linked Chart:
e Open Excel->0Open Copy of Chart->Data—>B7->400->enter
e Click the Chart tab and note that the *No computer’ percentage changed for 41%
to 44%/Save
e Close Excel
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If the change does not appear in the Word document:

Edit->Links—>Copy of Chart->Update now—>0K

Hyperlink in same document:

Find: ‘Project Coordinator’

Insert->Bookmark

Bookmark name: Coordinator->Add

Ctrl+home—> end of first paragraph: *...via the Internet’

Type:

The project coordinator is Peter Brooks, who is well known for introducing
students to new technology.

Create a hyperlink by highlighting ‘Peter Brooks’
Insert->Hyperlink->Place in this document/(a list of headings and bookmarks will
appear->Coordinator/->

Hold ctrl and click the hyperlink to test the link

Save

Create hyperlink to another document:

Click at the end of the Project Coordinator section

<space> type:

(See his resume.) and select

Insert->hyperlink>Existing File=>Look in—>(your personal
folders)>Resume—->0OK

Ctrl + resume to check hyperlink

Back button should return to main document

Session 5 cont’d: Tutorial 8

Macro

In same document:

Create a macro to highlight text->Change it to bold->print document:
Tools—>Macro->create macro—>
Run Macro

End of Session 5
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