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Abstract 
This self-training note explains what templates and styles are and how to use 
them to give your document a standardised lay out. When you use Microsoft 
Word for Windows 2000 styles to format your document you can also take 
advantage of other features of Microsoft Word for Windows 2000 to automate 
the creation of tables of contents, numbering of section headings and cross 
references to numbered items in your document.  
 
The material has been designed for use on Birkbeck College CCS student 
workstations.  
¾ If you are using the material for self-training on CCS student workstations 

then you need a CCS username and password. If you have not received 
this then please contact CCS Help Desk. You should refer to Document 
3.38 ' Getting Started on CCS Workstations' for instructions on logging in 
& logging out. 

¾  If you are using the material for self-training on CCS staff workstations 
then you need a CCS username and password If you have not received 
this then please contact your local system support person. You should 
refer to your own local documentation for procedures for logging in and 
shutting down the computer. 

¾ If you are using your own PC with Windows and Microsoft Office 2000 
then you should be able to do all the exercises given here. Note that CCS 
use custom installation of Microsoft Office, so if you find some features are 
missing on your own PC, you may need to re-install, selecting all options. 

¾ If you are using other versions of Microsoft Office (such as 97 or XP) there 
may be minor differences in the appearance of some screens.  

 
Before attempting the exercises you need to be familiar with the topics, 
covered in Document 5.98, ‘Getting started with Microsoft Word for Windows 
2000’ 
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About This Document 
¾ Italics are used to introduce new terminology, for emphasis, and for 

proprietary names. For example copying is a term that is defined later in 
the text, A4 paper is emphasised. Windows NT is a proprietary name for 
the software that controls the computer. 

¾ Words that the computer uses to prompt you and titles of boxes are in 
bold type, e.g. the Locate Value box. 

¾ Words that you type or choose are in bold type, e.g. File. 
¾ Keys which you press are shown in small capitals e.g. press ALT. 
¾ Press KEY1 + KEY2 means press both keys together e.g. press CTRL + Z 
¾ Press KEY1, KEY2 means press each key consecutively e.g.  press A, B.  
¾ Tasks for you to try as you work through the notes are labelled Exercise, 

e.g. Exercise 1 Sorting Data and the steps that you do to perform the 
task are marked by round bullets (•). 

¾ Hints and tips are indicated by ) 
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1 Introduction 
Microsoft Word for Windows 2000 has many features that simplify the creation 
of long, complex documents by allowing you (or a colleague) to create 
standard layouts using templates and styles. 
 
In this document you will learn 
¾ Basic terminology used by Microsoft Word for Windows 2000 (styles, 

templates etc.)  
¾ How to create common styles for headings 
¾ How to automatically generate a table of contents so that Microsoft Word 

for Windows 2000 will automatically renumber the pages in the table if you 
change the document. 

¾ How to use an AutoCorrect entry to abbreviate a commonly used phrase. 
¾ How to automatically number your section headings and create a cross 

reference to a section. Microsoft Word for Windows 2000 will automatically 
update the cross references if you move the section 

¾ How to add an automatically numbered caption to a figure or table so that 
it will be automatically renumbered if you move it. Microsoft Word for 
Windows 2000 will also update the cross references to the object. 

¾ How to print tables and figures that are too wide for the A4 page. 
 
The document consists of a mixture of explanations and practical exercises 
for you to try for yourself. You should work through the exercises in sequence, 
as they usually depend on work that you have done in previous exercises. 

2 Basic Concepts 

2.1 What Is a Template? 
A template is a special kind of document that allows you to standardise the 
appearance of your documents. Templates can be shared between 
colleagues so that you can produce documents having a common 
appearance. 
 
Today we will create a simple template using Headings, Styles, Table of 
Contents, and AutoCorrect. 

2.2 Where are templates stored? 
On CCS teaching workstations your own templates are stored on your 
network drive in N:\msoffice. You also have access to the templates provided 
with Microsoft Word for Windows 2000. These are stored in C:\Program 
Files\Microsoft Office\Templates. 
 
Users of Birkbeck staff workstations also have access to the templates 
provided with Microsoft Word for Windows 2000. These are stored in 
C:\Program Files\Microsoft Office\Templates. Your IT support person will 
advise you where to store your own templates, as appropriate to your needs. 
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2.3 Terminology for working with Templates 

2.3.1 The Normal Template 
When you start Microsoft Word for Windows 2000 your new documents use a 
template called Normal.dot. Normal.dot contains a number of built in styles 
for headings, tables of contents and also includes autocorrection for common 
typing errors so we will base our template on Normal.dot. 

2.3.2 Paragraphs 
What Microsoft Word for Windows 2000 interprets as a paragraph may not be 
quite what you would have expected. A paragraph, as far as Microsoft Word 
for Windows 2000 is concerned, is created whenever you press the ENTER 
key. If you have several short lines Microsoft Word for Windows 2000 will 
regard each line as a paragraph. Paragraph markers are symbols used to 
delimit paragraphs, indicated by the Show/Hide symbol (see right). Paragraph 
markers are not normally displayed, but if you want to see them click on the 
Show/Hide button on the standard toolbar. 

2.3.3 Styles 
Microsoft Word for Windows 2000 on-line help defines a paragraph style as 
follows: 
A paragraph style controls all aspects of a paragraph's appearance, such as 
text alignment, tab stops, line spacing, and borders, and can include character 
formatting. If you want a paragraph to have a particular combination of 
attributes that aren’t in an existing style (for example, a bold, italic, center-
aligned heading in the Arial Narrow font), you can create a new paragraph 
style. 
 
When you open a new document the normal style is selected. You can type 
everything in normal style, using the bold, italic, underline buttons (or 
equivalent short cut keys) to change the appearance. However, for a longer 
document it is more convenient to change the appearance by selecting a 
different style. When you are working with styles make sure that you have the 
formatting toolbar displayed. If you cannot see the toolbar select Toolbars 
from the View menu and check that the one you need has a tick next to it.  

2.4 Overview of creating a template 
Microsoft Word for Windows 2000 does allow you to create a completely new 
template from scratch. However, as the normal template contains useful 
things we will base our template on normal.dot. Note that you could use any 
template as the basis for your template. Templates often contain placeholders 
for items that are mandatory, e.g. title, table of contents. 
 
The steps are: 
¾ Open a new document 
¾ Create the layout that you require. In our example we will have a title on 

the first page. The next page will contain the table of contents. Subsequent 
pages will contain the body of the document. 

¾ Save the document in your template folder as a file of type template (.dot) 
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3 Working with Styles 

3.1 Creating a new style 
If you have not logged in and started Microsoft Word for Windows 2000, 
please do so now. 

Exercise 1 Create a new style 
• Type the word Title at the top of the document 
• Select the word Title and change the format to bold, italic, Arial, 20 pt, 

centre justification 
• From the format menu choose Style 
• In the Style dialogue box (Figure 1) click on the New button 
 

Figure 1 Style dialogue box 
 

 
 
• In the New Style dialogue box (Figure 2) 

o Type bbktitle in the Name box 
o Choose Normal from the drop down menu in the Style for following 

Paragraph box 
o Check the Add to Template box to make the style available in future 

documents based on this template. 
o Click on the Shortcut Key button 
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Figure 2 New Style 
 

 
 
 

• Position the cursor in the box labelled Press New Shortcut Key in the 
Customise Keyboard dialogue box and press CTRL+ALT+B Note that if 
you have already used this key assignment for another function that 
you will have to choose different one. 

• From the drop down menu in the Save the changes box choose the 
current document. In the example document was called tp_01c. Yours 
will be different. Your dialogue box should look similar to Figure 3 (see 
next page) 
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Figure 3 Customise Keyboard 
 

 
 

• Click on Assign 
• Click on Close to close the Customise Keyboard dialogue box 
• Click on O.K to close the New style dialogue box 
• Click on Apply to close the Style dialogue box 

 
You have now created a placeholder and style for the title. After the title page 
we will create a page for the table of contents. As our document does not yet 
have any contents, we will leave some space for them and return to this page 
later. 
 

Exercise 2 Practice creating your own style 
• After the word Title create a page break by pressing Ctrl + Enter keys. 
• At the top of the page type the word Contents. 
• Using the technique that you learnt in Exercise 1, create a style called 

bbkcontents to use as the header for the content page. I chose bold, 
italic, Arial, 14 pt, left justification for mine, but you may like to 
experiment with something different. 

• After the contents header insert two or three blank lines, then insert a page 
break. 

3.2 Using a built in style 
Microsoft Word for Windows 2000 provides a number of built in styles for 
headers, which you can select either by using a toolbar or by a keyboard short 
cut. 
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¾ To select a style from the toolbar click on the uon the left of the formatting 
toolbar (Figure 4) to get the style menu. Then click on the style that you 
want to use. 

 
Figure 4 Formatting Tool Bar 
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¾ You can also use keyboard short cuts to switch to header styles and we 

will see some examples in the following exercises. For a full list of 
Microsoft Word for Windows 2000 keyboard short cuts see the Answer 
Wizard in Microsoft Word for Windows 2000 Help. (type keys in the 1st 
box). You can start Help either from the Help menu or by pressing the F1 
key. 

 
Exercise 3 Modify a built in Heading style 

• Press CTRL+ALT+1 to change to Heading 1 style. You will notice that the 
style menu on the formatting toolbar changes to Heading 1. 

• Type the place holder Heading 1 
• Make the changes that you want, e.g. Times New Roman, bold, 14 pt. 
• Click on the Style menu on the formatting toolbar. (You cannot use the 

short cut keys for this step) 
• Click on the style on the menu again. Microsoft Word for Windows 2000 

will display a dialogue box asking if you want to update the style (Figure 5). 
(If Microsoft Word for Windows 2000 does not display this prompt it is 
usually because you have not made any changes. Microsoft Word for 
Windows 2000 will not ask you to update changes if you have not made 
any!) 

 
Figure 5 Modifying a built in Header Style 

Click here
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• Make sure that the box Automatically update the style from now on is 
checked. 

• Click on O.K 
• Deselect the header and position the cursor at the end of the line. 
• Press the ENTER key to return to normal style. You will see that the style 

menu on the formatting toolbar changes to Normal 
• Using the same technique, insert placeholders for heading 2 (short cut 

key is CTRL + Alt +2) and heading 3 (short cut key is CTRL + Alt +3). 
• Make the last line in your document a blank line in normal style. This also 

acts as a placeholder for your document text. 
 

4 Tables of Contents 
If you use Heading Styles in your document Microsoft Word for Windows 2000 
can use them to generate a table of contents based on the heading styles. 
The page numbers on which the headings appear will be inserted 
automatically. This is very useful if you insert something in the middle of the 
document. You do not have to type the whole table again, simply update.  
 

Exercise 4 Insert a table of Contents 
• Go back to the content page in your document, and position the cursor on 

one of the new line placeholders that you inserted. 
• Choose Index and Tables from the Insert menu 
• Make sure that the Table of Contents tab is selected. 
• Choose a format from the list of formats. I used Formal format. 
• Click on O.K 
 
Microsoft Word for Windows 2000 will insert a table of contents, using the 
placeholders Heading 1, Heading 2 etc. We will see later how to replace the 
placeholders with your own text. 
 
) You will not be able to modify any of the built in tables of content styles. 
The modify button will be greyed out. However, you can modify your own 
styles in your template. 
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4.1 Saving a template 
For the next exercise we will assume that you are working on a CCS teaching 
workstation where templates are stored in N:\msoffice. If you use a different 
template location, then substitute drive and folder as appropriate. 

Exercise 5 Saving a template 

• Choose Save As from the File menu 
• Click on the downward pointing arrow on the right of the box labelled Save 

In. A pull down menu appears. 
• Select the N: drive by clicking on the line labelled with the drive letter N:. 
• Select the MSOffice folder by clicking on it, then clicking on the open 

button. . 
• Type mytemplate in the File Name box. 
• In the Save File As Type box choose Document Template (*.dot) from 

the pull down menu, using the scroll bars at the side of the menu to locate 
it if necessary. 

• Click on Save 
• Close your document. (There is no need to exit from Microsoft Word for 

Windows 2000) 

5 Using Templates 

5.1 Creating a document based on a template 
When you create a new document using the new button on the standard 
toolbar, Microsoft Word for Windows 2000 bases the document on the normal 
template. However, by using the file menu you can use any stored template 
that has been created by yourself, a colleague, or any of the templates 
provided with Microsoft Word for Windows 2000. 
 

Exercise 6 Create a document based on a template 
• Choose New from the File menu. 
• Figure 6 shows my collection of templates. Yours will be slightly different, 

but it should now include mytemplate.dot. Select mytemplate and click 
on OK 
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Figure 6 Create a document based on a Template 
 

 

5.2 Editing a document based on a template 
In the next exercise we will use a feature of Microsoft Word for Windows 2000 
called outline view to plan our document lay out. 
¾ Heading 1 is the highest level, so when we refer to promoting we mean 'go 

up a level', e.g. from heading 2 to heading 1. When we refer to demoting 
we mean 'go down a level'. 

¾ You can use the Promote and Demote buttons on the Outline toolbar to 
move between levels. (Use Hover Help to locate buttons) 

¾ You can use the Expand and Collapse buttons to hide or show parts of 
your document. This is useful when you wish to view document structure, 
rather than content. 

¾ You can type the whole document in outline view, however once you have 
outlined your document structure, it is usually easier to work in Page view.  

¾ You can use the View menu to switch between document views. There is 
also a view toolbar in the bottom left corner of the screen. As usual, Hover 
Help is available to tell you what the buttons mean. However, the buttons 
are rather small, so you may prefer to use the menu. 

¾ When you remove placeholders from your document you may see the 
error  message 'Error! Bookmark not defined' in the table of contents. Do 
not worry, as you will need to update the table of contents when you have 
finalised the document, and this error should disappear. 
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Exercise 7 Create an Outline View 
• Select the word Title and replace it by The Story of The Three Bears 
• Go to the end of your document and delete the Heading 1, Heading 2 and 

Heading 3 placeholders. 
• Choose Outline from the View menu. An outline view toolbar will appear. 
• Type the headings and sub headings shown in Figure 7, and save your 

document. You may find that Microsoft Word for Windows 2000 is still 
pointing to the folder that you last used, i.e. your templates folder so check 
the file location before you save it. On CCS systems you should use  
N:\My Documents\bears.doc  You can use short cut keys to select 
header styles or you can select the style from the drop down menu on the 
left of the formatting toolbar.  

 
Figure 7 Outline view 
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Exercise 8 Add text to your outline 
• Switch back to Print layout view (on the View menu) and, under the 

headings and subheadings shown, type the text shown below, then save 
your document again. 

 
INTRODUCTION 

Once upon a time there were three bears, Mummy Bear, Daddy Bear and 
Baby Bear. 

HABITAT 
DAYTIME 

In the daytime they lived in Goldilocks' cottage in the wood 
NIGHTTIME 

At night they tucked themselves up in Goldilocks’ bed. 
FOOD 
BREAKFAST 

First Course 
Porridge 
Second Course 
More Porridge 

DINNER 
First Course 
Bread and Goldilocks’ Delicious Honey  
Second Course 
Porridge  
Third Course 
More Bread  

SUPPER 
First Course 
Porridge 

6 Adding an AutoCorrect Entry 
It is often useful to abbreviate commonly used words and phrases to reduce 
the number of keystrokes, and to impose standard formatting. Microsoft Word 
for Windows 2000 has an AutoCorrect feature. As well as well as correcting a 
number of common typing errors for you, Microsoft Word for Windows 2000 
allows you to add your own customisations. When you type the abbreviation 
and then press the space bar, Microsoft Word for Windows 2000 will 
substitute the whole phrase, including formatting if you have requested a 
special format. For example I have set myself an auto correct entry so that 
when I type 'ww2k' and press the space bar Microsoft Word for Windows 2000 
replaces it with the phrase 'Microsoft Word for Windows 2000' 
 
) When you select a word or phrase using the mouse, Microsoft Word for 
Windows 2000 may select the space that follows the phrase. When you are 
using AutoCorrect you do not want to have a space at the end of the phrase 
because you will need to type a space at the end of your abbreviation to get 
AutoCorrect to take effect, which would mean you had two spaces. The way 
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to avoid this is to use the cursor keys to select only the characters that you 
want. Position the cursor at the start of the phrase, hold down the shift key 
and move the cursor using the cursor keys on the keyboard to step through 
the characters. You can also hold down the CTRL to step through words. 
 

Exercise 9 Add an AutoCorrect entry 
• Select the phrase 'Goldilocks’ Delicious Honey'' in your document 
• Choose AutoCorrect from the Tools menu. 
• Select the AutoCorrect tab. You will see that Microsoft Word for Windows 

2000 has inserted the selected phrase in the With box.  
• Click in the Formatted Text option button. The phrase will be formatted in 

italics. 
• Type hunny in the Replace box. Your dialogue box should now look like 

Figure 8 
 

Figure 8 AutoCorrect 

 
 
• Click on Add. 
• Before you click on O.K to close the dialogue box, you may wish to look at 

some of the other AutoCorrect entries.  
 

 Birkbeck College Central Computing Services 12



Templates & Styles   Doc. 5.111 Ver 1  

Now add hunny to the second and third courses of dinner. When you press 
the space bar it should be replaced by Goldilocks’ Delicious Honey. 
 

7 Updating the table of contents 
Now that we have completed the document we can automatically update the 
table of contents so that it includes the new headers and their page numbers. 
 

Exercise 10 Up date Table of Contents 
• Choose Index and Tables from the Insert menu 
• Make sure that the Table of Contents tab is selected. 
• Choose a format from the list of formats. 
• Click on O.K 
• Microsoft Word for Windows 2000 will ask if you want to replace the 

selected table of contents. Click on O.K. 
• Remember to save your document again now you have changed it. 
 
When you generate tables of contents automatically Microsoft Word for 
Windows 2000 adds hyperlinks from the table of contents to the numbered 
sections. When you convert the document to pdf format using Adobe Acrobat 
Writer the Adobe  software also takes advantage of this feature. This is very 
useful in long documents such as the CCS Service Level definition.  
 

Exercise 11 Follow a hyperlink 
• Move the mouse pointer to the table of contents in your document. The 

pointer changes to a hand.  
• Click on Breakfast The cursor will move to the Breakfast  sub heading. 
 

8 Automatic Numbering in Microsoft Word for Windows 2000  

8.1 Adding numbers to your section headings 
Formal reports frequently contain numbered headings. Microsoft Word for 
Windows 2000 can keep track of the heading numbers if you use heading 
styles. 

Exercise 12 Numbering Section Headings 
• Click to position the cursor in front of the word ‘Introduction’ 
• Press Ctrl + Shift + End to select all text between ‘Introduction’ and the 

end of the document, 
• From the Format menu select Bullets and Numbering 
• Make sure the Outline Numbering tab is selected. (Click on it if it is not 

selected). 
• Click on one of the outline numbering styles to select it (Figure 9 - see next 

page).  
• Click on OK. Your section headings will now be numbered 
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Now add ‘Elevenses’ and ‘Afternoon tea’ as heading 2 style headings under 
the section on Food. The new headings should be numbered automatically 
and the other heading 2 style sub-topics will be updated. Update your Table of 
Contents and you should see the new sub-topics 
 

Figure 9 Select an outline numbering style 
 

 
 
 

8.2 Creating a cross reference 
In the next exercise we will insert a cross reference to a section header. If you 
use other auto-numbering features in Word for Windows 2000 you can also 
insert cross references to items such as tables, figures, footnotes & endnotes. 

Exercise 13 Insert a cross reference 
• Under the Elevenses heading insert a heading for the first course, 

followed by a new line. 
• Type the text ‘Please refer to section ‘ 
• From the Insert menu select Cross-Reference 
• In the box labelled Reference Type choose Heading from the drop down 

menu. 
• In the box labelled Insert Reference To choose Heading Number 
• Clear the check box labelled Insert Hyperlink 
• In the box labelled For Which Heading? choose 3.1.1. The dialogue box 

should now look like Figure 10, (see page 15)  
• Click on Insert. Your Elevenses first course should now read ‘Please refer 

to section 3.1.1’ 
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Figure 10 Insert a cross reference 
 

 
 

8.3 Inserting a caption for a table or figure 

Exercise 14 Insert a caption 
• Position the cursor at the end of the document. 
• From the Insert menu select Caption. 
• In the dialogue box choose a caption option (e.g. Figure) and click on OK. 
• Type some text in the caption, e.g. Figure 1 Goldilocks Cottage. 
• Go to the beginning of the document and insert a cross reference to your 

caption in your introduction. Note that you will have to use the pull down 
menu of Reference Types and choose the one appropriate for your 
caption (e.g. figure, table). 

9 Printing a table or figure in landscape format. 
Tables & figures are often too wide to fit on a normal (portrait orientation) 
page so we will see how to format the page containing the caption so that it is 
rotated into landscape orientation. If you need to have different page 
orientations in a document, then you need to divide the document into 
sections.  
 

Exercise 15 Set page orientation 
• Position the cursor in front of the caption that you inserted. If there is other 

text at the start of the document that you want to print in portrait format 
then you will need to insert a section break in front of your caption. 

• From the Insert menu choose Break 
• In the Break dialogue box, under Section Break, select the Next page 

option box by clicking on it. 
• Click on O.K. A section break will 

appear in your document (see right). 
• Position the cursor after the section break 
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• From the File menu choose Page Setup. 
• Click on the Paper Size tab. 
• Select Landscape Orientation by clicking on the Landscape option box. 
• Make sure that Apply to this section is selected. (If This Section is not 

selected then select it from the pull down menu by clicking on the down 
arrow on the right of the box.). Your Page Setup dialogue box should look 
like Figure 11. 

• Click on O.K 
• If the table or figure  is in the middle of your document and you want to 

revert to portrait orientation after the table or figure then you will need to 
insert another section break, position the cursor in the new section, and 
set the page orientation to portrait. 

• Save your file again.  
• Click on the Print Preview button. You will see that there is a landscape 

page in your document.  
• Save & close bears.doc and exit Microsoft Word for Windows 2000. 
 

Figure 11 Page Layout for landscape orientation 
 

 
 
) You can use section breaks to format each section in a different way - for 
example you may want to start renumbering your pages for each new chapter.  
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10 More useful topics 
Microsoft Word for Windows 2000 offers many more powerful features that 
you can make use of when creating templates. The on-line Help provides step 
by step instructions on most topics. 
 
) You can add headers and footers to the pages. By using section breaks 
you can have different headers and footers in each section, for example, 
chapters in a book.  
 
) You can create templates for Microsoft Excel 2000 using the same 
techniques that you use for Microsoft Word for Windows 2000. Create a 
spreadsheet with the required layout then save it as a .xlt (template) file. 
 
) CCS Document 5.105 explains how to insert a graphic. There are 
guidelines for using the College logo and downloads of corporate fonts on the 
External Relations web page at http://staff.bbk.ac.uk/er/index.html . 
 
) Please remember to logout when you have finished if you are using a CCS 
student workstation. 
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