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About this Document 
¾ Words that you type or choose are in bold type, e.g. Choose Programs 

from the Start menu. 
¾ Press KEY1 + KEY2 means press both keys together e.g. press CTRL + Z 
¾ Press KEY1, KEY2 means press each key consecutively e.g. press A, B. 
¾ Exercises for you to practice as you work through the notes are labelled 

Exercise, e.g. Exercise 1 Importing Database Objects. The steps that 
you do to complete the exercise are marked by round bullets (• ). 
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1 Introduction 
This document describes some core topics that you will find useful when 
typing essays and reports or designing survey forms. As Microsoft Word for 
Windows 2000 is a powerful word processor we cannot hope to cover all the 
features, but we will practice using the on-line help so that you can find out for 
yourself how to do other tasks.  
 
Topics that we will cover today are: 
¾ Short cut keys. We will use the on-line help to find out about these. 
¾ Creating a form using a Microsoft Word for Windows 2000 table. For 

today’s example you will create a survey form. You can apply the 
technique to other documents where you need to line text up neatly. 

¾ Inserting a graphic into your document. Today you will use clip art 
examples from the Microsoft clip art gallery. You can also use this 
techniwue to insert graphics that you have created yourself. 

¾ Footnotes and Endnotes. Commercial training material tends to omit this 
topic. It is also a common query at CCS Help Desk. 

¾ Inserting Microsoft Excel 2000 tables in your document (you may wish to 
skip this section if you do not use Microsoft Excel 2000) 

¾ Configuring Windows 2000 to use foreign language keyboard settings (you 
may wish to skip this section if you do not use foreign languages). 

 

2 Short Cut Keys 
Switching between the mouse and the keyboard slows down the speed at 
which you can type. Although you can control formatting (bold, italic etc.) 
using buttons on the tool bar and insert symbols using the Insert menu it is 
very slow and cumbersome. You will probably memorise the short cuts that 
you use most but it is useful to know how to look them up if you need a new 
one. 
 

Exercise 1 Using Help 
• If you have not already done so login and start Microsoft Word for 

Windows 2000  
• Click on Help on the Microsoft Word for Windows 2000 menu bar. When 

the Help Menu appears, click on Microsoft Word Help. (Or press F1 to 
start Help). 

• In the Microsoft Word for Windows 2000 Help window click on the Answer 
Wizard tab to bring it to the top.  

• In the box labelled What would you like to do type short cut keys and 
click on the button labelled search. 

• Scroll down the list of topics and click on Insert symbols and special 
characters to select this topic. Your help window should now look like 
Figure 1 

• In the right hand side of the window you will see a list of topics. Click on 
the topic Insert an international character by inserting a short cut key. 

• If you wish to print out the list for reference then click on the print icon.  
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Figure 1 Help Window 
 

 
 
When you have finished using help there is no need to close it. You can 
minimise it, i.e. reduce it to its smallest size. If you want to refer to help again 
you can restore it to its original size. In the next exercise you can either use 
the mouse or you can practice keyboard shortcut alternatives. The + sign (e.g. 
ALT + Tab) indicates that you should press the keys at the same time. Press 
them quickly, as you would for normal typing. Do not hold them down. 
 

Exercise 2 Minimising and Restoring Help. 
• Make sure that the Help window is the active window, either by 

clicking anywhere in the window or by pressing the ALT + Tab 
keys until a box appears round the Help icon (see right).  

• Click on the minimise button (see Parts of a Window diagram at the end 
of this document) or press the Alt + space + N keys. 

• Click on the Help icon on the taskbar (see Figure 2) or use ALT + Tab to 
select it. The help window will reappear on the screen. 

 
Figure 2 Task Bar 

 
 
 
 

 

Right click to 
display task bar 
menu 

 
Sometimes it is useful to be able to refer to Help as you are working on your 
document. In addition, when you have found the topic that you want you can 
hide the search windows so that what you see is just the information that you 
need. 
 

Exercise 3 Arranging Windows 
• Make the Help window the active window. 
• Click on the Hide button (see right). Your help text will now occupy 

the whole help window. 
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• Move the mouse pointer to a clear part of the task bar and right click (see 
Figure 2) to display the task bar menu. Click on Tile Windows 
Horizontally. Your screen should now look like Figure 3. If you cannot see 
the item that you want, use the scroll bars at the side of the window to 
locate it. 

• Click on your document to mak it the active window so that you can edit it 
while viewing Help on the screen. 

 
Figure 3 Tile Windows Horizontally 

 

 
 
 

Exercise 4 Inserting symbols 
• Type the following text: 
 

“Tell me Garçon”, said Miss Marples thoughtfully, “was he a très élégante 
gentleman with a moustache? “Sure was, Lady” the waiter replied. “Then it was 
my old friend M. Hercule Poirot” she said. 
 

• Save your work as N:\My Documents\story.doc 
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3 Inserting Footnotes or Endnotes 
By using the automatic numbering features of Microsoft Word for Windows 
2000, you do not have to work out where footnotes should be placed on the 
page, nor how to number them. Microsoft Word for Windows 2000 does it for 
you. Footnotes are numbered in the order in which they appear.  

Exercise 5 Inserting Footnotes 
• Place the insertion point at the end of the word Marples. 
• On the Insert menu, choose Footnote. The footnote dialogue box appears 

(Figure 4).  
 

Figure 4 Footnote Dialogue box 
 
 

This is the 
numbering style 

 
 
 
 
 

Click here for 
endnotes 

Click here if you 
want to change the 
numbering style 

 
 
 
 
 
 
 
 
• Let us insert footnotes and use the default numbering style (1, 2, 3 …). 

There is no need to change anything, so click on OK  
• The insertion point will move to the bottom of the page. Type the following 

text in the footnote area. 
 
Miss Marples likes to show off her knowledge of French so she drops a few 
French words into the conversation, even though the waiter was born in Clacton-
on-Sea and has never travelled further than the end of Clacton pier.  
 
You will see that the footnote reference after the word Marples is 1 and the 
footnote text at the bottom of the page also has a reference of 1. 

• After the word Garçon insert a footnote His name is Fred. You should 
see that this new footnote has the reference 1 and the footnote reference 
next to Marples has been updated to 2. 

 
If you delete a footnote, Word will also adjust the numbering accordingly.  Let 
us delete the Garçon footnote. To do this, delete only the note reference in 
the main text: 
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Exercise 6 Delete a footnote  
• Place the insertion point just after the note reference, and press the 

BACKSPACE key – the number should become highlighted. 
• Press the BACKSPACE again to delete it. 
 
This will have the effect of deleting both the note reference and the text of the 
note. Microsoft Word for Windows will adjust the numbering of the other 
footnote  Note that if you deleted only the text of the footnote, the note 
reference would still be there in the main text. 
 
You can edit your footnote text by selecting the text in the footnote and editing 
it just as you do in a main document. Be careful to select the footnote text, 
and not the reference number. As footnotes usually occupy a small area, you 
may find it easier to use the cursor keys to move around, rather than the 
mouse. 

Exercise 7 Edit footnote text 
• In the footnote text replace the word Clacton with the word Walton.  
• At the end of your document type  

 
Fred was walking along the pier when he met Miss Marples. “Hi Lady” he said. 
 

• After the word Fred insert a footnote The waiter 
 
You can also convert footnotes to endnotes, i.e. they will appear at the end of 
the document.  
 

Exercise 8 Changing footnotes to endnotes 
• On the Insert menu, click Footnote.  
• Click Options. 
• Click Convert. 
• Click the option you want 
 
If you want to use a different  numbering style then choose Footnotes from 
the Insert menu (Microsoft Word for Windows 2000 uses the Footnote 
dialogue box for manipulating both footnote and endnote formats). Use the 
Options button to change the number format. 
 
• Save and close Story.doc (there is no need to exit from Microsoft Word 

for Windows 2000) 
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4 Creating a Survey Form from a Word Table 
On typewriters typist used Tab stops to line up columns of text or numbers. 
However, this is not recommended with wordprocessors. Tab settings can 
vary between computers, causing the lay out to vary. If you want to line up 
text, for example, when creating a survey form, then the easiest way is to 
create a table. By default, Microsoft Word for Windows 2000 will put borders 
round the cells (boxes) in the table. However, you can easily remove the 
borders. 
 

Exercise 9 Create a table 
• Open a new document and insert 3 or 4 blank lines. We will use them 

later. 
• Use Hover Help to locate the Insert Table button on the Standard Toolbar 

(If you cannot see the button click on >>to see more buttons). Click on the 
button.  

• When the table template drops down drag to create a 2 X 4 table (see 
Figure 5) 

 
Figure 5 Insert Table 

Click here 
for more 
buttons

 

 

Table 
button 

Drag to 
create 
2X4 

 
• Type the data shown in Figure 6, using the TAB key to move between 

fields. Subsitute your own title, name etc. as indicated 
 

Figure 6 Enter Data in a Table 
 
Title: (Ms/Mr/Mrs/Miss/Dr/Other) Enter your title here 
First Name(s) Enter your first name here 
Last Name(s) Enter your last name here 
School or Department Enter your School or department here 
 
• Use the Answer Wizard  to find out how to remove the border from your 

table. If you cannot remember how to use the Answer Wizard please refer 
to Exercise 1. 
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Exercise 10 Create a table with check boxes 
• Create the table shown in Figure 7. 
• To insert the check boxes  choose Symbol from the Insert  menu. 

Choose a suitable font. I used Wingdings 2, but you may find if you are 
using your own computer that  you have different fonts installed. Then click 
on the symbol to select it & click on OK. If you use the same symbol 
frequently then you may wish to assign a short cut key to it using the 
ShortCut Key  button. 

• To insert a larger box such as the one labelled ‘Other (Please Specify)’ 
simply select the cells that make up the box, and add a border. 

 
Figure 7 Survey form example 

 
Are You Doing BA/BSc/LLB  
 Taught Postgraduate Course  
 Research Degree  
 Other (Please Specify)  
   
   
Are You Studying Part Time  
 Full Time  
 
• Save your document as N:\My Documents\Survey.doc and close your 

document 

Birkbeck College Central Computing Services 7 



Doc 5.97 Ver 1 Word Tips 

5 Inserting a graphic 
In the following exercise we will use an example from the Microsoft clip art 
gallery. However, the techniques that you will learn are also applicable if you 
need to insert your own graphics that you have created with a graphics 
package such as Adobe Photoshop or Paintshop Pro. 
 

Exercise 11 Insert A Picture 
• In Microsoft Word for Windows 2000 open a new document. 
• From the Insert menu choose Picture, Clip Art (Figure 8).  
 

Figure 8 Choose Clip Art from the Insert menu 
 

 
 
 
• When the Insert Clip Art window appears, click on a category to select it. 

If you cannot see the category that you want, use the scroll bars. You can 
also type key words in the box labelled Search for clips then press the 
Enter key.  

• A selection of graphics that satisfies your elected criteria (key word or 
category) will appear. Click on the one you want to select it. A menu of 
options appears (Figure 9). You can find out what the options stand for by 
holding the mouse pointer over the buttons on the menu (do not click) so 
that a label appears that tells you what the button is for. 
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Figure 9 Insert clip 
 

 

Click here 

 
• Click on the Insert Clip button.  
• If you are going to insert more pictures then minimise the clipart window. If 

you are not going to use it again then close it. 
 
If you wanted to insert a picture of your own, you would choose From File 
instead. You would then browse for the file and open it.  
 

Exercise 12 Format a picture 
• In your Microsoft Word for Windows 2000 document click on the picture to 

select it. 
• Click on the centre justification button on the toolbar (or use short 

cut keys CTRL+E). If you cannot see the button click on >> to see 
more buttons. 

 
You will find other options for formatting pictures on the Format menu. You 
need to click on it to select the picture first for the picture formatting 
options to become available on the menu. When the picture is selected, 
a box appears round it (see right). You can change the size of the 
picture by dragging the corners of the box. You can wrap text round your 
picture using the Layout tab.  
 
You can also draw a variety of objects such as lines, arrows, and text boxes 
using the Microsoft Word for Windows 2000 drawing toolbar (Figure 10). If the 
toolbar is not shown at the bottom of your document then from the view menu 
select toolbar, drawing. 
 

Figure 10 Drawing toolbar 
 

 
 
Often you will want to label important features in your graphics. Microsoft 
Word for Windows 2000 provides an object called a callout for this. 
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Exercise 13 Label a graphic 

• On the drawing toolbar click on Autoshapes. 
• On the autoshape menu click on Callouts and click on your preferred 

shape of callout (Figure 11). 
 

Figure 11 Choose a label shape 
 

 
 
• Draw a callout shape on your figure and type some text to label it. If you 

wish to change the position of the callout object select and drag it to a new 
position. 

 
The diagrams of the PC keyboard and parts of a window at the back of this 
document show some examples of how callouts can be used. 
 
Microsoft Word for Windows 2000 can automatically number captions to 
objects such as tables and figures. You will find this feature useful in long 
reports where you may wish to re-order tables or figures.Let us insert a 
caption for a figure. 
 

Exercise 14 Insert a caption 
• Position the cursor just below your picture. 
• Click on the Insert menu 
• Click on Caption  
• In the box labelled caption click in the label box and choose Figure from 

the drop down menu 
• Type a suitable label for your picture in the caption box  
• Click on OK 
• You can select the caption and use the justification buttons to justify it as 

you wish. 
 
If you were to insert another figure before figure 1 in your document then the 
new figure would become figure 1 and the existing figure 1 would be 
renumbered figure 2. 
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6 Working with tables from Microsoft Excel 2000  
If you do not use Microsoft Excel 2000 then you may wish to skip this section.  
 
A common requirement if you are writing reports is to be able to include tables 
and charts that have been created using another program such as Microsoft 
Excel 2000 in a Word for Windows 2000 document. The techniques described 
here can also be used to copy objects from other programs such as Minitab, 
and SPSS. If you are working with tables in another program such as Minitab 
or SPSS then you may find that you need to save the table as an Excel 
spreadsheet first. 
 

Exercise 15 Create a table with Excel 
• Minimise the Microsoft Word for Windows 2000 window. 
• Start Microsoft Excel 2000 and enter the data shown in Figure 12. Save 

your file as N:\My Documents\experiment.xls 
 

Figure 12 Excel data 
 
 
 
 
 
 
 
 
 
• Select cells A3:D5 
• Click on the Copy button on the toolbar, or choose Copy from the Edit 

menu (or use the short cut keys Ctrl + C) 
• Make Word for Windows 2000 the active program by clicking on the 

Microsoft Word for Windows 2000 button. This is located on the taskbar at 
the bottom of the page. 

• Open a new document and type the following text: 
 
The results for January are shown in the table 
 

• Insert 3 or 4 blank lines at the end of your text (we will use this blank 
space later). Position the cursor at the end of the document and use the 
Microsoft Word for Windows 2000 paste button (or short cut Ctrl + V) to 
paste a copy of your table into the document. 

• Choose Select, Table from the Table menu. You can now use the 
justification buttons to position your table on the page as you wish. 

• Add a caption label Results of Experiment in the blank space above the 
table. If you cannot remember how to add a caption please refer to 
Exercise 14. 

• Save N:\My documents\experiment.doc. 
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This example fits into the page width. However, as tables are often too wide to 
fit on a normal (portrait orientation) page we will see how to format the page 
containing the table so that it is rotated into landscape orientation. If you need 
to have different page orientations in a document, then you need to divide the 
document into sections.  
 

Exercise 16 Set page orientation 
• Position the cursor in front of the table. 
• From the Insert menu choose Break 
• In the Break dialogue box, under Section Break, select the Next page 

option box by clicking on it. 
• Click on O.K. A section break will 

appear in your document (see right). 
• Position the cursor after the section break 
• From the File menu choose Page Setup. 
• Click on the Paper Size tab. 
• Select Landscape Orientation by clicking on the Landscape option box. 
• Make sure that Apply to this section is selected. (If This Section is not 

selected then select it from the pull down menu by clicking on the down 
arrow on the right of the box.) 

• Click on O.K 
• Save your file again.  
• Click on the Print Preview button. You will see that there is a landscape 

page in your document.  
• Close experiment.doc and minimise Microsoft Word for Windows 2000. 
 

Figure 13 Page Layout for Landscape orientation 
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7 Typing in a foreign font 
You may wish to omit this section if you do not use foreign language keys. 
 
By default, Windows 2000 is configured to have the keyboard set up for the 
UK English character set, which reflects the physical keyboard used with the 
machine. As we saw in the earlier example, other European languages can 
include special characters (accent marks etc), which are not available on the 
UK Keyboard. They can be inserted using special key combinations. 
However, with non-Latin character sets, accessing characters directly from the 
UK keyboard is impossible, unless the relevant character sets are added to 
the Windows configuration. Several language groups, such as Korean, 
Chinese and Japanese, make use of characters that cannot be easily 
“mapped” to a traditional keyboard. 
 
The configuration is in two parts: the language groups need to be installed 
into Windows 2000 itself. On CCS managed machines this has been done for 
you for the most common character sets. However, you will need to use a 
Windows 2000 utility called Control Panel to select which keyboard settings 
you would like to use, which is what you will do in the following exercises. 
 
Note on Terminology: 
Some terms in the document that may need clarification. “Keyboard device” 
refers to the physical keyboard sitting on the desk in front of you on which you 
type. “Keyboard mapping” describes the association of typed characters to 
the physical keys on the keyboard device. “Complex characters” refers to 
characters in languages such as Chinese, Japanese and Korean, which 
cannot be mapped to a single key on a Western European keyboard. 
 

Exercise 17  
• Click on the Start button, click on Settings and click on Control 

Panel 
• Double-click the Keyboard icon (see right) in the Control Panel. 
• Click on the Input Locales tab at the top of the keyboard 

properties, then click on the Add button ( Figure 14). 
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Figure 14 Select the keyboard locale 
 

 
 
 
• Click in the top box first to select a suitable Input Locale (country). The 

example here (Figure 15) uses Chinese (Taiwan). You should choose the 
one that you need.  

• Click in the lower box to select the Keyboard layout you would like to use. 
Scrolling up and down both boxes will give you more options, if they are 
available.  

• Click OK. 
 

Figure 15 Select the keyboard to add 
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• In the next window (Figure 16) check to see that the correct keyboard has 
been added. You may also add other keyboards in the same way as 
previously shown.  

 
Figure 16 Check Selected Keyboards 

 

 
 
• There is also an option to change the keystrokes used to select different 

keyboards. When you have added a new keyboard, an “indicator” shows 
up in the system tray to show which keyboard you are using (more on this 
later). You can either click on the indicator to switch keyboards, or hit a 
special sequence of keys to change. By default, switching is done by 
hitting the left Alt key and Shift at the same time. You can change it to 
another set of keys or add a special keystroke to specify which language 
you want to change to. 

• Once you have finished adding your selections, click on the OK button to 
save the changes. 

 
Many languages, such as Chinese or French, have several different locations, 
offering different style keyboards and different styles for dates, currency etc. 
The differing keyboards often will not be visible unless you select the “correct” 
country. For example, if you are a francophone and select your Input Locale 
as French, you will only have the French keyboard made available to you in 
Keyboard Layout. If you select French (Canada), you then be able to choose 
the Canadian Multilingual Standard keyboard, which has the letters arranged 
in the US fashion, but with the addition of easy access to accent characters. 
 

Birkbeck College Central Computing Services 15 
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Due to the nature of Chinese, and the many methods used to encode the 
characters, selection of keyboards can be quite difficult. Finding one that you 
are used to using can involve a bit of trial and error. The Input locales that use 
the greatest range of keyboards are Chinese (Taiwan) for Traditional Chinese 
and Chinese (PRC), for Simplified Chinese. Other language groups that use 
complex characters have only a few keyboards to choose from, so you ought 
not experience too many problems. 
 

Exercise 18 Using other keyboard layouts 
 
• If you have successfully added a new keyboard, a 

new icon should appear in the “System Tray” in 
the bottom right-hand corner of the screen (see right). It is a combination 
of letters or an icon representing the keyboard you are using at the time. 
Generally, when using it for the first time, it will be set to EN for “English”.  

• To change to another keyboard, simply click on the icon and select the 
keyboard you’d like to use 
from the popup box (see right) 
or use the key combination 
(default is Left Alt + Shift)  

• The icon in the system tray should then 
change to show you are using a new keyboard 
setting (see right).  

 
If you are using a keyboard that uses complex characters, you may notice a 
second icon next to the language icon (in this instance, it’s a pen, as shown 
above). Clicking on this should allow you to show or hide the “soft keyboard”. 
The soft keyboard is useful if you are unsure which keys you use on the 
keyboard device to create complex characters. Another small button 
box may also pop up (see right). It can be used to change some of 
the settings, such as if you want to type English characters, but the 
keys are being used to create complex characters.  
 
Once you have loaded another keyboard, the characters that you type are no 
longer the same as the characters on the keyboard device in front of you. For 
example, typing on the keys marked QWERTY will produce AZERTY if you 
are using the French keyboard setting. 
 

Exercise 19 Finding out where the keys have got to 
• To see a listing of keyboards and how the keys are laid out, run Internet 

Explorer and go to the web address 
http://www.microsoft.com/globaldev/keyboards/keyboards.asp. 
Unfortunately, this page cannot be viewed in Netscape Navigator.  

• From the box labelled Choose Keyboard, click to find the keyboard you 
are using. Once you have selected it, a new box will pop up showing the 
keys (Figure 17). 

 

16 Birkbeck College Central Computing Services 



Word Tips Doc 5.97 Ver 1 

Figure 17 Keyboard mappings 
 

 
 
• Moving the mouse over special keys like Alt GR and CTRL will show other 

characters that can be typed while holding those keys down 
 
You can add this page to your favourites or, as we will see in the next 
exercise, you can create a Microsoft Word for Windows 2000 document for 
reference. 
 

Exercise 20 Creating a document to show key mappings 
• Open Microsoft Word for Windows 2000 (or restore it and create a new 

document if it is already open) and Internet Explorer.  
• Go to the web page 

http://www.microsoft.com/globaldev/keyboards/keyboards.asp in 
Internet Explorer and select the keyboard you wish to document.  

• When the window showing the keyboard pops up, press the ALT and Print 
Screen buttons simultaneously. This takes a “snapshot” of the window that 
is currently on top.  

• Go to Microsoft Word for Windows 2000 and select Edit|Paste from the 
menu. An image of the keyboard window should then be copied into the 
Microsoft Word for Windows 2000 document. 

 
You may notice that certain keys are highlighted in yellow. This indicates a 
“hot key”: if you type on it first and then select a letter, a character is 
generated which combines both. E.g.: Typing on the ^ and then o will 
generate ô. 
 
This keyboard changes if you put the mouse cursor over the SHIFT and ALT 
GR keys. It is a good idea to take snapshots of these changes in the same 
way as above, with the mouse “hovering” over the sensitive keys. It is unlikely 
there will be more than 4 snapshots to take. 
 
Caveat: 
As CCS are not language experts, we are unable to advise you as to which 
keyboard will be the best for your purposes, particularly in regard to 
keyboards that make use of complex characters. We are also unable to tell 
you how to create complex characters. However, staff in your School or 
department should be able to advise you on language issues related to your 
academic work. One website that may be helpful to consult is 
http://www.andante.org/ime.html 

Birkbeck College Central Computing Services 17 



D
oc

 5
.9

7 
Ve

r 1
 

W
or

d 
Ti

ps
 

8 
Th

e 
PC

 K
ey

bo
ar

d 
  Es

c 
 

F1
F2

F3
F4

F5
F6

F7
F8

F9
F1

0 
F1

1
F1

2
Pr

in
t

Sc
rn

 
Sc

ro
ll 

Lo
ck

 
Pa

us
e

N
um

C
ap

s 
Sc

ro
ll 

Lo
ck

Lo
ck

 
 

 
 

 

¬ 
 ! 1 

“ 2 
£ 3 

$ 4 
%

 
5 

^ 6 
& 7 

* 8 
( 9 

) 0 
_ - 

+ = 
←

 
 

 
 

 
 

 
 

In
s

H
om

e 
Pg

U
p 

N
um

 
/

Lo
ck

 
*

-

←
 

→
 

Q
 

 
 

 
 

 
 

 
 

 
 

W
E

R
T

Y
U

I
O

P
{ [ 

} ] 
↵

  
 

D
el

et
e 

En
d 

 
 

Pg
D

n
7 

H
om

e 
8 ↑ 

9 
Pg

 U
p 

+ 

C
ap

s 
 

A 
 

 
 

 
 

 
 

 
 

S
D

F
G

H
J

K
L

: ; 
@

 
‘ 

~ # 
  

4 ←
 

5
6 →

 
 

 
⇑ 

| \ 
Z 

 
 

 
 

 
 

 
X

C
V

B
N

M
< , 

> . 
? / 

 ⇑ 
   

    
   

  
↑    

 
1 En

d 
2 ↓ 

3 
Pg

 D
n 

 En
te

r 

C
trl

 
   

   
   

 
Al

t 
 

    
   

   
     

   
   

     
   

   
Sp

ac
e 

Ba
r

   
   

   
   

   
   

     
   

   
    

   
  

    
   

  
Al

t G
r 

C
trl

 
   

   
  

 
←

    
 

↓    
 

→
    
   

In
s

. D
el

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 

 B
ac

ks
pa

ce
 

K
e y

 
 

Es
ca

p
Th

e 
to

p 
lin

e 
of

 
th

e 
ke

yb
oa

rd
, 

an
d 

th
e 

nu
m

er
ic

 
ke

yp
ad

, c
an

 in
 

ge
ne

ra
l b

e 
ig

no
re

d.
  

   T
ab

 
ke

y
 

 
 

 
 

 
 

   
   

 
   

   
Sh

ift
 

y
 

 
 

 
 

 
0

 
 

 
A

rr
ow

, o
r 

C
ur

so
r k

ey
s 

En
te

r 
ke

y 
 

Sh
if

t 
 Ke

ys
 w

hi
ch

 h
av

e 
im

po
rta

nt
 fu

nc
tio

ns
, o

r w
ho

se
 fu

nc
tio

n 
is

 u
nc

le
ar

, a
re

 s
ho

w
n 

in
 g

re
y 

on
 th

e 
di

ag
ra

m
.  

Th
e 

m
os

t i
m

po
rta

nt
 o

f t
he

se
 a

re
 d

es
cr

ib
ed

 
be

lo
w

: 
 ↵ 

Th
e 

EN
TE

R
 k

ey
 (s

om
et

im
es

 k
no

w
n 

as
 R

ET
U

R
N

) i
s 

of
te

n 
us

ed
 to

 c
au

se
 a

 ta
sk

 to
 b

e 
ca

rri
ed

 o
ut

.  
U

se
 th

e 
ke

y 
w

ith
 a

 le
ft-

tu
rn

in
g 

ar
ro

w
 d

ep
ic

te
d 

on
 it

, n
ot

 th
e 

ke
y 

on
 th

e 
fa

r r
ig

ht
, w

hi
ch

 a
ct

ua
lly

 h
as

 th
e 

w
or

d 
En

te
r o

n 
it.

 T
hi

s 
un

fo
rtu

na
te

ly
 d

oe
s 

no
t a

lw
ay

s 
pr

od
uc

e 
th

e 
sa

m
e 

ef
fe

ct
s!

  
 ←

  
U

se
 th

e 
BA

C
KS

PA
C

E 
ke

y 
to

 e
ra

se
 th

e 
pr

ev
io

us
 c

ha
ra

ct
er

. 
⇑ 

 
Th

e 
SH

IF
T 

ke
y 

(th
er

e 
ar

e 
tw

o 
on

 th
e 

ke
yb

oa
rd

) i
s 

us
ed

 in
 c

om
bi

na
tio

n 
w

ith
 a

no
th

er
 c

ha
ra

ct
er

 to
 c

au
se

 a
 s

pe
ci

al
 e

ffe
ct

.  
Fo

r e
xa

m
pl

e,
 if

 it
 is

 
he

ld
 d

ow
n 

w
hi

le
 a

n 
al

ph
ab

et
ic

 k
ey

 is
 p

re
ss

ed
, i

t c
au

se
s 

th
e 

le
tte

r t
o 

be
 c

ap
ita

lis
ed

. 
 

Th
e 

C
TR

L 
(c

on
tro

l) 
an

d 
AL

T 
ke

ys
 a

ls
o 

ca
us

e 
sp

ec
ia

l e
ffe

ct
s 

w
he

n 
us

ed
 in

 c
om

bi
na

tio
n 

w
ith

 o
th

er
 k

ey
s.

 
Es

c 
Th

e 
ES

C
AP

E 
ke

y 
ca

n 
of

te
n 

be
 u

se
d 

to
 c

an
ce

l a
 ta

sk
. 

18
 

Bi
rk

be
ck

 C
ol

le
ge

 C
en

tra
l C

om
pu

tin
g 

Se
rv

ic
es

 



Word Tips Doc 5.97 Ver 1 

9 Parts of a window 
 
 

Scroll Bar

Scroll BoxScroll
Arrow

Worksheet

Status
Bar

Standard 
Tool Bar

Formatting Tool Bar

Restore 

Minimise Button

Close Application Button

Maximise ButtonTitle Bar

Menu Bar 

 
 
 
 

Birkbeck College Central Computing Services 19 


	Introduction
	Short Cut Keys
	Inserting Footnotes or Endnotes
	Creating a Survey Form from a Word Table
	Inserting a graphic
	Working with tables from Microsoft Excel 2000
	Typing in a foreign font
	The PC Keyboard
	Parts of a window

